Вышел новый релиз плагина qtranslate 2.5.34 совместимый с WordPress 3.5.1

Наконец-то создатель плагина qtranslate Qian Qin "проснулся" и выпустил новую версию qtranslate 2.5.34 совместимую с WordPress 3.5.1. Чуть ранее вышла версия 2.5.33 совместимая с  WordPress 3.5.

Что новенького?  А собственно ничего радикального нового автор не предложил. Лишь добавил совместимость с новыми версиями  WordPress и пофиксил пару багов. Например теперь можно нормально сохранить текст записи без постоянного перебрасывания на html-редактор и потери текста.

Единственный пока заметный недостаток - высота окна в редакторе. Слишком узкое оно теперь. Вылечить можно правкой qtranslate_hooks.php. Ищем:

echo "#qtrans_textarea_content { padding:6px; border:0 none; line-height:150%; outline: none; margin:0pt; width:100%; -moz-box-sizing: border-box;"; 

и добавляем min-height:800px;

echo "#qtrans_textarea_content { padding:6px; border:0 none; line-height:150%; outline: none; margin:0pt; width:100%; -moz-box-sizing: border-box; min-height:800px;";

Как и ранее ознакомится со списком совместимых версий можно здесь. А скачать совместимые версии здесь.

Оставьте ответ

Ваш Email не будет опубликован. Обязательные поля отмечены*